Incident - Lange Ladezeiten wegen Problemen bei Cloudflare
Incident Report for Bilendo GmbH
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 11:57 CET
Monitoring
Aktuell kommt es zu verlängerten Ladezeiten auf www.bilendo.de und in der Software, weil es ein Network Performance Problem bei unserem Anbieter Cloudflare gibt. Wir stehen mit Cloudflare in Kontakt. Cloudflare hat das Problem bereits identifiziert und arbeiten an der Behebung.

Die Nutzung von Bilendo ist weiterhin möglich.

We are facing longer loading times at www.bilendo.de and in the software itself. Our provider Cloudflare has a network performance problem. We are in contact with Cloudflare. Cloudflare has already identified the problem and is working on fixing it.

The usage of Bilendo still possible.
Posted Dec 23, 2020 - 11:30 CET